WordPress 5.5 アップデートエラー:「このブロックでエラーが発生したためプレビューできません」

何でもかんでも「更新」があるとすぐ最新版をあてる私。

それで困ったことは滅多にないのですが、、、今回はちょっと困りました。

それはワードプレスの大型アップデート。

wordpress 5.5–jaを入れたところ、途端に不具合が発生しました。

ちなみに使っているテーマはLuxeritas(ルクセリタス)です。

不具合内容はプレビューが表示されない

「このブロックでエラーが発生したためプレビューできません」

もうエディタ自体が動作しない感じです。

最初の数文字程度は打てるものの、以降は全く反応しない感じで全く使いものになりませんでした。

対策

私の場合はテーマをアップデートすることで解決しました。

Luxeritas 3.10.0 リリース

こちらの新バージョン、親子ともにダウンロードしてWPに上書きインストール、それだけで解決しました!

同じような不具合が起こっている場合は、まずはテーマをアップデート、または純正に切り替える等を試してみて下さい。